Intrusion dans votre réseau WiFi grâce à une faille WPS

Vous aimerez aussi...

15 réponses

  1. Vinz dit :

    Bonjour, une erreur dans l’installation ?
    /boxon/reaver-wps-fork-t6x/src# make
    cp lwe/wireless.21.h lwe/wireless.h
    cc -DCONF_DIR='””‘ -Wno-unused-variable -Wno-unused-but-set-variable -Wno-unused-function -Wno-pointer-sign -Ilibwps -I. -Ilwe -DCONFIG_IPV6 -c -o globule.o globule.c
    In file included from globule.h:37:0,
    from globule.c:34:
    defs.h:43:18: fatal error: pcap.h: Aucun fichier ou dossier de ce type
    #include
    ^
    compilation terminated.
     : la recette pour la cible « globule.o » a échouée
    make: *** [globule.o] Erreur 1

    Comment corriger ?

    Merci pour l’article. Vincent.

  2. crach60 dit :

    Bonjour vinz,

    Passe cette commande :

    sudo apt-get install libpcap0.8-dev

    reaver se base sur cette librairie.

  3. Tom dit :

    Bonsoir,

    Je suis actuellement sur Kali & je butte sur l’installation de Reaver 1.6.1, <> je ne trouve pas comment l’installer, ça me dit qiue la version est probablement incompatible, comment faire?
    Merci pour votre patience

    Tom

  4. crach60 dit :

    Bonsoir Tom,

    Sur quelle commande bloques-tu ? 💡

  5. crach60 dit :

    Passe la commande que j’ai indiqué dans mon précédent commentaire. 😉
    A savoir celle-ci :
    sudo apt-get install libpcap0.8-dev

    • Tom dit :

      J’ai déjà tenté ( forcément ^^ )

      root@kali:~# apt-get install libpcap0.8-dev
      Lecture des listes de paquets… Fait
      Construction de l’arbre des dépendances
      Lecture des informations d’état… Fait
      Aucune version du paquet libpcap0.8-dev n’est disponible, mais il existe dans la base
      de données. Cela signifie en général que le paquet est manquant, qu’il est devenu obsolète
      ou qu’il n’est disponible que sur une autre source
      Cependant les paquets suivants le remplacent :
      libpcap0.8

      E: Le paquet « libpcap0.8-dev » n’a pas de version susceptible d’être installée

  6. crach60 dit :

    Et directement cette commande :
    sudo apt-get install libpcap-dev

  7. shivaia dit :

    Pensez aussi à installer le paquet aircrack-ng : apt-get install aircrack-ng

  8. Tom dit :

    J’ai ce message :

    root@kali:~# sudo apt-get install libpcap-dev
    Lecture des listes de paquets… Fait
    Construction de l’arbre des dépendances
    Lecture des informations d’état… Fait
    E: Impossible de trouver le paquet libpcap-dev

    Merci pour votre aide

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

fd58c909c2913f536c88b98d7d33e4df^^^^^^^^^^^^^^